forum.vmspython.org Forum Index forum.vmspython.org
Forum system
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Problem with Replication

 
Post new topic   Reply to topic    forum.vmspython.org Forum Index -> MySQL for OpenVMS
View previous topic :: View next topic  
Author Message
zaocom



Joined: 04 Sep 2012
Posts: 1

PostPosted: Tue Sep 04, 2012 11:45 pm    Post subject: Problem with Replication Reply with quote

I have installed MySQL 5.1.46 on two Alphas running OpenVMS 8.3, and configured one database as Master and the other as Slave, for replication.

However, when I create a test database and table on the Master, and insert some data, nothing happens on the Slave. On the Slave, the Slave_IO_State is "Waiting for master to send event", and both Slave_IO_Running and Slave_SQL_Running are "Yes". The processlist has an entry for a Connect command in the state "Has read all relay log; waiting for the slave I/O thread to update it".

On the Master, the processlist has an entry for a Binlog Dump command in the state "Has sent all binlog to slave; waiting for binlog to be updated".

The MySQLD.log has no error or warning messages on either server. Any suggestions on how to trouble-shoot this?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    forum.vmspython.org Forum Index -> MySQL for OpenVMS All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group